AI copilot is not responding
Incident Report for SGS DIGICOMPLY LIVE STATUS
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 12:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2023 - 08:03 UTC
Investigating
We are currently investigating the issue.
Posted Oct 31, 2023 - 07:39 UTC
This incident affected: AI Copilot.