Authentication does not work
Incident Report for SGS DIGICOMPLY LIVE STATUS
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 07:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 07:54 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2024 - 07:53 UTC
This incident affected: Application Login.