Delayed feed notifications
Incident Report for SGS DIGICOMPLY LIVE STATUS
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 14:45 UTC
Investigating
Some feed notifications are randomly delayed by several minutes or hours. We are currently investigating the issue.
Posted Jun 26, 2023 - 13:46 UTC
This incident affected: Feed notifications.