Classification data processing problems
Incident Report for SGS DIGICOMPLY LIVE STATUS
Postmortem

Root cause

Main issue caused the problem:

  • misconfiguration of NER processors.

Evaluation

2022/09/26 - All processors are operational. All incoming are processed normally.

Posted Sep 27, 2022 - 11:57 UTC

Resolved
Our NER data processing infrastructure is not operational which is causing problem with data classification.
Posted Sep 20, 2022 - 10:00 UTC