System not responding
Incident Report for SGS DIGICOMPLY LIVE STATUS
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 22:45 UTC
Update
The outage affects both EU and the Americas
Posted Feb 09, 2022 - 20:02 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2022 - 19:47 UTC
This incident affected: Application Login.