Failing processing of post updates and no trigger to AI processing pipeline
Incident Report for SGS DIGICOMPLY LIVE STATUS
Postmortem

Root cause

Main issue caused the problem:

  • creation of missing references to post processing payload table.

Evaluation

2022/11/25 - Post changed event pipeline is operational. All posts are properly processed and triggered to the AI pipeline.

Posted Nov 25, 2022 - 13:35 UTC

Resolved
All processing of posts updated fails. Data are not sent to the AI processing pipeline. NER extraction and classification are not triggered.
Posted Nov 24, 2022 - 10:00 UTC